[Android-development] [Interest] [Qt-creator] Android will require 64bit soon

ekke ekke at ekkes-corner.org
Tue May 28 09:50:00 CEST 2019


Am 28.05.19 um 09:37 schrieb Guenter Schwann:
> On Samstag, 2. Februar 2019 16:30:55 CEST ekke wrote:
>> Am 02.02.19 um 04:29 schrieb Aleksey Kontsevich:
>>> 01.02.2019, 12:11, "ekke" <ekke at ekkes-corner.org>:
>>>> Also I think I must then also compile OpenSSL for 32 bit and 64 bit and
>>>> then need to know HowTo include into .pro> 
>>> That could help You to do this:
>>> https://github.com/akontsevich/openssl-android-build
>> Thx Aleksey,
>>
>> your github project looks great. Later this month I'll add 64 bit
>> support to my Qt Android projects and will try to use your project to
>> build OpenSSL for Android 32 + 64 Bit.
> Have you been able to use SSL with 64 Bit Android?

... had so much work on Qt mobile customer projects and august was so
far away ;-)

now in June I'll test 64 bit builds - if there are problems, perhaps
switching to Qt 5.13 and OpenSSL 1.1 (haven't looked for 1.1 scripts to
build yet BTW)

ciao

ekke

> As it is broken for me https://bugreports.qt.io/browse/QTBUG-73474
>
> And there seem to be more Android 64 Bit issues :(
> https://lists.qt-project.org/pipermail/android-development/2019-May/
> 001092.html
>
> G√ľnter
>
>
>
>



More information about the Android-development mailing list