<div dir="ltr"><br>
</div><div dir="ltr">Hello,<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">First of all, sorry for my bad English.<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">I have an Android device with version 6.0.1 (Marshmallow) and Qt 5.6.0 installed via the Qt maintenance tool.<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">I met a rather special problem is the following:<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">I compile my application with the Android NDK r10e.<br>
</div><div dir="ltr">The application works fine on Android 5.1.1<br>
</div><div dir="ltr">However on Android 6.0.1 impossible to make it work I have constantly crashes.<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">I also tried with the Android NDK r11c, but the support of the NDK r11c in Qt Creator 3.6.1 is limited.<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">And it is impossible to debug the application, however when I run the application on Android 6.0.1, I have some kind of warning: w / linker on <a href="http://libQtGui.so">libQtGui.so</a>, <a href="http://libQtNetwork.so">libQtNetwork.so</a> ...<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">Are there any way to make Qt 5.6.0 fully compatible with Android 6.0.1.<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">If not do you have an idea of the binary version of Qt will be compatible with Android 6.<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">Thank you in advance.<br>
</div><div dir="ltr"><br>
</div><div dir="ltr">Cordially.</div>