<div dir="ltr"><div>I am using Qt 5.9.1 for android. My opengl code is legacy code where many openglĀ  API's are obsolete in it. Like glBeging to glCallList etc.</div><div><br></div><div>how can I make it work with this version of Qt.? Do I need to configure it with new set of source of Qt. <br></div><div><br></div><div>Any suggestions highly appreciated.<br></div><div><br></div><div><br></div><div><div><div dir="ltr" class="gmail_signature" data-smartmail="gmail_signature"><div dir="ltr"><div><div dir="ltr"><div>Best Regards<br>Sujan<br></div></div></div></div></div></div></div></div>