[Development] Private headers are needed for <QtGui>

Peter K├╝mmel syntheticpp at gmx.net
Mon Oct 8 16:37:46 CEST 2012


Currently on Windows private headers are needed when
#include <QtGui> is used.

\include\QtGui\QtGui
   \include\QtGui\QPlatformNativeInterface

which needs 5.0.0\qpa\qplatformnativeinterface.h

Is this by design?

Peter



More information about the Development mailing list