robin+qt at viroteck.net
Mon Jul 29 23:01:08 CEST 2013
On Mon, Jul 29, 2013 at 10:46 PM, Thiago Macieira
<thiago.macieira at intel.com> wrote:
> PS: the -plugin option has to go. Its name is too generic.
I argued for that, and -platform to be 'namespaced' a long long time
ago. The idea was shot down, and while I wasn't exactly thrilled,
I'd disagree with changing it now. Scripts, software, and whole
distributions (speaking from personal experience) are making use of
that argument in a lot of places. If you change it, a lot of things
will break, and people will be unhappy.
More information about the Development