[Development] Updating third-parties

Axel Waggershauser awagger at gmail.com
Thu Mar 28 21:18:41 CET 2013


On Thu, Mar 28, 2013 at 9:09 PM, Oswald Buddenhagen
<oswald.buddenhagen at digia.com> wrote:
> On Thu, Mar 28, 2013 at 08:44:13PM +0100, Axel Waggershauser wrote:
>> P.S. this is not necessarily an offer to do the upgrade myself (I
>> don't even have enough space to build qt on my windows partition right
>> now) but I might be convinced to do so if no one else feels
>> 'responsible' for ANGLE.
>>
> the wip/winrt branch is currently preparing an angle upgrade - but that
> is for 5.2. the change certainly could be re-targeted for stable ...

You mean the ANGLE change that fixed this particular warning or the
whole ANGLE upgrade from the wip/winrt branch?

Which upstream revision is going to be in this ANGLE upgrade (and why)?

(I went ahead and posted a question on the ANGLE ML asking which
'stable' revision they would suggest to ship with Qt 5.1.)

 - Axel



More information about the Development mailing list