[Development] Qt 5.2 header diff: QtNetwork

Peter Hartmann phartmann at blackberry.com
Tue Nov 5 11:47:17 CET 2013

On 11/05/2013 04:38 AM, Thiago Macieira wrote:
> On segunda-feira, 4 de novembro de 2013 16:07:32, Thiago Macieira wrote:
>> +    QByteArray session() const;
>> +    void setSession(const QByteArray &session);
>> +    int sessionTicketLifeTimeHint() const;
> Module is fine.
> I'm just wondering if the "session" property should not instead be called
> "sessionId".

We could have named the methods sessionTicket() and setSessionTicket(), 
I don't really mind either... Rich? :)

> _______________________________________________
> Development mailing list
> Development at qt-project.org
> http://lists.qt-project.org/mailman/listinfo/development

This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

More information about the Development mailing list