[Development] Issue while compiling with MinGw_64

Khuram Ali khuram.ali at aim.com
Tue Jul 31 17:31:28 CEST 2018


That is true. I am using newen distro. 


Regards,
Khuram Ali





-----Original Message-----
From: Eric Lemanisser <eric.lemanissier at gmail.com>
To: Thiago Macieira <thiago.macieira at intel.com>
Cc: development <development at qt-project.org>
Sent: Tue, Jul 31, 2018 5:12 pm
Subject: Re: [Development] Issue while compiling with MinGw_64



it looks like https://bugreports.qt.io/browse/QTBUG-67443 what version of mingw are you using ?


Le mar. 31 juil. 2018 à 17:00, Thiago Macieira <thiago.macieira at intel.com> a écrit :

On Tuesday, 31 July 2018 06:21:41 PDT Khuram Ali via Development wrote:
> qglobal.cpp:3333:5: error: '_wgetenv_s' was not declared in this scope

The problem is your MinGW headers and CRT. You need one that has _wgetenv_s.

In the MinGW-w64 headers I have, they exist. So check if you should erase your 
MinGW installation and install another.

-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel Open Source Technology Center



_______________________________________________
Development mailing list
Development at qt-project.org
http://lists.qt-project.org/mailman/listinfo/development


_______________________________________________
Development mailing list
Development at qt-project.org
http://lists.qt-project.org/mailman/listinfo/development

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/development/attachments/20180731/dbcaa2c6/attachment.html>


More information about the Development mailing list