[Development] Proposing David Faure as maintainer of Qt Models

Lars Knoll lars.knoll at qt.io
Wed May 2 08:49:46 CEST 2018

That's different from the item models.


On 2 May 2018, at 08:45, Christian Ehrlicher <Ch.Ehrlicher at gmx.de<mailto:Ch.Ehrlicher at gmx.de>> wrote:


There is already a component "Widgets: Itemviews" which should be renamed then.


Gesendet: Mittwoch, 02. Mai 2018 um 08:37 Uhr
Von: "Lars Knoll" <lars.knoll at qt.io<mailto:lars.knoll at qt.io>>
An: "Alex Blasche" <alexander.blasche at qt.io<mailto:alexander.blasche at qt.io>>
Cc: "Qt development mailing list" <development at qt-project.org<mailto:development at qt-project.org>>
Betreff: Re: [Development] Proposing David Faure as maintainer of Qt Models
I'd say we add one line for qtbase/Qt Core/Item models in the maintainer wiki. 'Item models' would probably also be the best name for Jira.


Development mailing list
Development at qt-project.org<mailto:Development at qt-project.org>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/development/attachments/20180502/faa6da01/attachment.html>

More information about the Development mailing list