[Development] Proposing a wiki page for Qt6 buildsystem requirements

Bogdan Vatra bogdan.vatra at kdab.com
Mon Jun 17 14:00:13 CEST 2019


Hi,

  I'd like to propose a new wiki page (https://wiki.qt.io/Qt6/Requirements ?) 
where, at least all platform maintainers, will add all the features they need 
for that platform.
  As the Android maintainer I'm not happy with current qmake support, not to 
mention cmake support which in this moment is behind qmake.

Cheers,
BogDan.



More information about the Development mailing list