[Development] [Announce] Security advisory: Qt SVG

Kevin Kofler kevin.kofler at chello.at
Mon May 22 14:45:37 CEST 2023

List for announcements regarding Qt releases and development via Announce 
via Development wrote:
> This effects all Qt versions up to and including Qt 5.15.14, Qt
> 6.0.0->6.2.8 and Qt 6.3.0->6.5.0

The vulnerable code (the Qt SVG classes) was introduced in Qt 4.1, so Qt 
versions prior to 4.1 (i.e., 4.0.x or older, such as Qt 3) are not 

        Kevin Kofler

More information about the Development mailing list