For those who want to test Qt-5.0.0 compiled with mingw I upload two archives:<div><a href="https://www.dropbox.com/s/u25wuag8v7q37o2/SDK-x32.7z">https://www.dropbox.com/s/u25wuag8v7q37o2/SDK-x32.7z</a></div><div><a href="https://www.dropbox.com/s/00pxb9202dym5pv/SDK-x64.7z">https://www.dropbox.com/s/00pxb9202dym5pv/SDK-x64.7z</a></div>
<div>This archives contains 3 folders:</div><div> 1. Qt-x32 or Qt-x86_64</div><div>    Include Qt-5.0.0 + QtCreator-2.6.1</div><div> 2. mingw32 or mingw64<br>    Mingw compiler from <a href="https://sourceforge.net/projects/mingwbuilds/files/host-windows/releases/4.7.2/">MinGW-builds</a> project</div>
<div> 3. ported-x32 or ported-x64</div><div>    3rdparty libraries (if I forgot to copy one of them to qt/bin directory)</div><div><br></div><div>To use Qt from my builds you <b>MUST:</b></div><div> 1. Create folder C:\SDK</div>
<div> 2. Extract archive to C:\SDK</div><div> 3. Launch QtCreator from C:\SDK\Qt-x32\bin or C:\SDK\Qt-x86_64\bin</div><div>Because during building absolute paths are hardcoded to Qt libraries.</div><div><br></div><div><br>
<div class="gmail_quote">2012/12/23 Randolph D. <span dir="ltr"><<a href="mailto:rdohm321@gmail.com" target="_blank">rdohm321@gmail.com</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
that´s a real xmas gift !<div class="HOEnZb"><div class="h5"><br><br><div class="gmail_quote">2012/12/23 Алексей Павлов <span dir="ltr"><<a href="mailto:alexpux@gmail.com" target="_blank">alexpux@gmail.com</a>></span><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
I can upload 32-bit archive tomorrow.<br><br><div class="gmail_quote">2012/12/23 Randolph D. <span dir="ltr"><<a href="mailto:rdohm321@gmail.com" target="_blank">rdohm321@gmail.com</a>></span><div><div><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
thanks a lot, any estimation when this will be?<div>to test the app i could use 64 but need to build all dependings libs. if you have a release soon, i would wait.</div><div><div><div><br><br><div class="gmail_quote">
2012/12/23 Алексей Павлов <span dir="ltr"><<a href="mailto:alexpux@gmail.com" target="_blank">alexpux@gmail.com</a>></span><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">If you need to build 32-bit Qt applications you need 32-bit Qt build. I work on it now. I upload 32-bit Qt when it was ready</blockquote>



</div></div>
</div></div></blockquote></div></div></div><br>
</blockquote></div><br>
</div></div></blockquote></div><br></div>