<html><head></head><body>AFIK qt 5.12 will use ndk r16 or better.<br><br><div class="gmail_quote">On July 29, 2018 6:16:30 PM GMT+03:00, Thiago Macieira <thiago.macieira@intel.com> wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<pre class="k9mail">On Monday, 16 July 2018 08:50:05 PDT Thiago Macieira wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #729fcf; padding-left: 1ex;"> On Monday, 16 July 2018 00:08:44 PDT Bogdan Vatra via Development wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #ad7fa8; padding-left: 1ex;"> The clang support was added and works fine from 5.9. But I think is too<br> late to switch NDK for 5.11.<br></blockquote> <br> I'm not asking to change compilers. I am asking whether we can require fixed<br> NDK headers?<br></blockquote><br>No answer.<br><br>I've marked <a href="https://bugreports.qt.io/browse/QTBUG-69173">https://bugreports.qt.io/browse/QTBUG-69173</a> as unassigned and <br>abandoned the change that would fix.<br><br>Someone else take care of Android. I'm tired of the buggy libc we have to deal <br>with, the fact that we can't even rely on the fixes from said libc and the <br>fact that there seems to be little attention to this platform from the people <br>who should be the experts.<br><br>This is not the first time.<br></pre></blockquote></div><br>
-- <br>
Sent from my Android device with K-9 Mail. Please excuse my brevity.</body></html>