[Interest] Qt5 alpha on windows

St├ęphane Fabry sf at xris.eu
Mon Aug 20 09:47:00 CEST 2012


Please follow these instructions

http://qt-project.org/wiki/Building-Qt-5-from-Git

I think you get this message because you need good version of Git (>= 1.6.x)
and perl, but the perl that is inside msysgit console is not sufficient.
You should use windows console with git in PATH and perl (from 
Strawberry Perl implementation for example) in PATH also.


Regards,

*St├ęphane Fabry*

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/interest/attachments/20120820/4666133c/attachment.html>


More information about the Interest mailing list