[Interest] qt giving the ld error

Nilesh Kokane nilesh.kokane at mindastoneridge.com
Fri Aug 8 09:34:34 CEST 2014

Hi Ch'Gans

Thanks for your valuable reply first.

IIRC, I think you have to have you cross tools in your PATH, so try this:
$ export PATH=/opt/poky/1.6.1/sysroots/
$ qtcreator.sh

Actually,  there is a environment variable setup in the
which looks like http://pastebin.com/j61ac93g. I ran that first and gave

$ qtcreator.sh

Also i tried with the following
$ export
$ qtcreator.sh

which "warning symbol" are you referring to? Is it on the "Compilers" tab,
"Qt versions" or "Kits". Please provide more details.

  The warning red symbol in the kits tab is still popped.when the qt mkspec
is feeded with the

The warning and the ld errors is still popped .

can you please suggest.

Nilesh Kokane

“The contents of this e-mail message and any attachments are confidential 
and are intended solely for addressee. The information may also be legally 
privileged. This transmission is sent in trust, for the sole purpose of 
delivery to the intended recipient. If you have received this transmission 
in error, any use, reproduction or dissemination of this transmission is 
strictly prohibited. If you are not the intended recipient, please 
immediately notify the sender by reply e-mail or phone and delete this 
message and its attachments, if any.”
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/interest/attachments/20140808/09cb8155/attachment.html>

More information about the Interest mailing list