[Interest] Fonts not rendered properly on RaspberryPi

Filip Piechocki fpiechocki at gmail.com
Wed Feb 26 11:55:28 CET 2014

I am using Poky from dora branch.
I've updated freetype and fontconfig to the latest versions (freetype
2.5.2, fontconfig 2.11.0) from poky master but still no success :( which is
weird as I used poky master some time ago and it was working (but it is
hard to use master branch as it is not building for me usually :/).

Any other ideas? Should I report a bug in Qt?

Best regards,
Filip Piechocki

On Mon, Feb 24, 2014 at 8:35 AM, Rutledge Shawn <Shawn.Rutledge at digia.com>wrote:

> On 23 Feb 2014, at 9:37 PM, Thiago Macieira wrote:
> > Em dom 23 fev 2014, às 20:44:16, Filip Piechocki escreveu:
> >> For me it looks good, maybe there is something wrong with fontconfig or
> >> freetype?
> >
> > That's my guess, yes.
> FWIW I saw this problem too when experimenting with Qt on Wayland on Arch
> Linux, without anything related to X11 being installed (but with fontconfig
> and freetype).  I didn't figure it out yet.  But the packages for Raspbian
> were OK last time I tried.
> http://twolife.be/raspbian/
> _______________________________________________
> Interest mailing list
> Interest at qt-project.org
> http://lists.qt-project.org/mailman/listinfo/interest
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/interest/attachments/20140226/aa231d2d/attachment.html>

More information about the Interest mailing list