[Interest] Qt 5.10

Nikos Chantziaras realnc at gmail.com
Fri Apr 12 22:00:51 CEST 2019


https://blog.qt.io/blog/2019/04/11/updated-qt-installer-released

On 12/04/2019 21:05, Jérôme Godbout wrote:
> We have a few application that was highly tested under Qt 5.10.1 and I 
> don’t plan to update the Qt version just yet. I have a new programmer 
> joining in and needed to compile it to run it on his machine to add a 
> mini feature but at my surprise, the installer doesn’t allow him to 
> install 5.10 anymore! he could select 5.9, 5.11 or 5.12 only! I 
> understand that 5.9 and 5.12 are LTS and 5.10 was not, but it was 
> release December 2017 (so nearly 2018).
> 
> Any way to enable this version into the installer? or I have to use the 
> offlline installer?



More information about the Interest mailing list