[Interest] Suitable Qt version

Thiago Macieira thiago.macieira at intel.com
Fri Aug 9 17:16:50 CEST 2019


On Friday, 9 August 2019 00:23:17 PDT praveen kumar wrote:
> Linux kernel version - 3.14.28

3.14.28 is over 4 and a half years old. It's full of security holes. You must 
not use it UNDER ANY CIRCUMSTANCE. It's also not even the latest in the 3.14 
series (that would be 3.14.79, which is just under three years old).

Anyway, the 3.14 series is not supported. DO NOT USE IT. See 
https://www.kernel.org/category/releases.html and choose a Linux kernel that 
is in that list.

If your BSP doesn't provide a *secure* kernel, find a better BSP -- that's 
what Yocto Project is for, after all. If there are no better BSPs for your 
hardware, find better hardware, one with a responsible vendor.

PS: apply the same logic to all software inside the BSP.
-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel System Software Products





More information about the Interest mailing list