[Interest] Q_ATOMIC_INT64_IS_SUPPORTED: Qt Compile errors on macOS

Thiago Macieira thiago.macieira at intel.com
Tue Jun 25 04:16:02 CEST 2019


On Monday, 24 June 2019 16:25:38 PDT Hamish Moffatt wrote:
> I also had problems with a stale SDK version in .qmake.stash when I
> first upgraded to Qt 5.12. https://bugreports.qt.io/browse/QTBUG-71620
> 
> Despite this being entirely qmake's problem it was closed as invalid.

When you upgrade the compiler or the SDK, you have to delete your build and 
start over.

-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel System Software Products





More information about the Interest mailing list