[Interest] [#ID:INC-1251018#] Installation issue.

Allan Sandfeld Jensen kde at carewolf.com
Tue Mar 12 02:11:48 CET 2019


On Dienstag, 12. März 2019 02:02:44 CET Thiago Macieira wrote:
> On Monday, 11 March 2019 04:14:02 PDT Bill Crocker wrote:
> > If you can build with GCC 4.8 on "Generic Linux" why does
> > RHEL7 require GCC 5.3.1
> 
> The problem is not the GCC version. It's the set of libraries provided by
> the old distribution.

And I guess he could still build his own packages. The libraries would just 
use bundled qt copies if too old. Only the prebuilt packages have higher 
requirements, right?

' Allan 




More information about the Interest mailing list