[Interest] Qt 5.9 and OpenSSL 1.1?

Thiago Macieira thiago.macieira at intel.com
Wed Mar 20 19:31:12 CET 2019


On Wednesday, 20 March 2019 11:14:52 PDT René J. V. Bertin wrote:
> See my other email: for now this is for MacPorts, but I'm guessing Qt may
> not want to depend only on an OpenSSL variant that's EOL.

Except that it's not EOL. OpenSSL 1.0.2 is still officially supported until 
2019-12-31. See https://www.openssl.org/policies/releasestrat.html

-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel System Software Products





More information about the Interest mailing list