[Interest] New error building Qt 5.13 on CentOS 6

Simon Matthews simon.matthews at bluepearlsoftware.com
Thu Oct 31 00:47:33 CET 2019


On 10/30/19 4:38 PM, Thiago Macieira wrote:
> On Wednesday, 30 October 2019 16:32:08 PDT Simon Matthews wrote:
>> Project ERROR: Unknown module(s) in QT: xkbcommon_support-private
> Make sure you have xkbcommon >= 0.5.0 development files installed when you
> configure qtbase.
>
This is what I have:

$ rpm -qa | grep xkbcommon
libxkbcommon0-0.8.3-63.1.x86_64
libxkbcommon-x11-devel-0.8.3-63.1.x86_64
libxkbcommon-x11-0-0.8.3-63.1.x86_64
libxkbcommon-devel-0.8.3-63.1.x86_64

Simon

Blue Pearl Software, Inc. will collect and process information about you that may be subject to data protection laws. For more information about how we use and disclose your personal information, how we protect your information, our legal basis to use your information, your rights and who you can contact, please refer to the relevant sections of our Privacy note at www.bluepearlsoftware.com/privacypolicy.


More information about the Interest mailing list