[PySide] bug report at installer

Roberto Ladwig rladwig3 at hotmail.com
Mon Mar 25 04:04:52 CET 2013

found a bug at install time with the package  PySlide1.1.2.tgz. i also go the same error using  pip install.
this error occurs in an AMD 64 bit system running  opensuse linux 12.3 but it is highly probable it will occur in any 64bit system.

after the software finishes compiling and linking all the llibraties and gets ready to copy them to the proper location;
the package errors out stating that the address in question does not exist.

this address is 
the address does exist  but the installer somehow gets the wrong path value at copy time
the problem resides at this level.
there are two libraries one is 32bit the other one is 64bit 
since i don't know what variable controls the path name  i had to make a symbolic link to the 64bit version  an only at that point the installer worked.
mv  ~/PySide-1.1.2/pyside_install/py2.7-qt4.8.4-64bit-relese/lib ~/PySide-1.1.2/pyside_install/py2.7-qt4.8.4-64bit-relese/lib32
ln -s ~/PySide-1.1.2/pyside_install/py2.7-qt4.8.4-64bit-relese/lib64 ~/PySide-1.1.2/pyside_install/py2.7-qt4.8.4-64bit-relese/lib

only at that point the installer ran correctly.

thanks all
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/pyside/attachments/20130325/a0d9ca30/attachment.html>

More information about the PySide mailing list