[PySide] 5.15.1 build error on Fedora Rawhide

Richard Shaw hobbes1069 at gmail.com
Thu Sep 10 16:26:18 CEST 2020


gmake[2]: *** No rule to make target
'sources/pyside2/PySide2/QtCore/PySide2/QtCore/qsocketdescriptor_wrapper.cpp',
needed by
'sources/pyside2/PySide2/QtCore/CMakeFiles/QtCore.dir/PySide2/QtCore/qsocketdescriptor_wrapper.cpp.o'.
Stop.

Ideas?

Full build log:

https://hobbes1069.fedorapeople.org/build.log

Thanks,
Richard
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/pyside/attachments/20200910/5c5ced17/attachment.html>


More information about the PySide mailing list