<div dir="ltr">I have been having trouble building Pyside 5.15.2. On windows, python 3.5.2 crashes during the build, and on linux, i get another build error. I will eventually look into those errors, but would like to know if in the meantime i can safely use pyside 5.11 with qt 5.15?<div><br></div><div>The context of usage is:</div><div>An application built with qt 5.15.2 that calls the python interpreter using python libraries. Pyside 5.11 is installed in the modules accessible by that application, excluding Qt dlls and plugins, so the ones of Qt 5.15 used by the process are used. The uses of pyside in the app are mostly to be used as a backend to draw matplotlib curves, and some little usage for displaying simple dialogs. it seems to work, but is there some hidden thing that could be problematic?</div></div>