<div dir="ltr">On Mon, May 13, 2013 at 8:52 AM, Campbell Barton <span dir="ltr"><<a href="mailto:ideasman42@gmail.com" target="_blank">ideasman42@gmail.com</a>></span> wrote:<br><div class="gmail_extra"><div class="gmail_quote">
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">When using the debugger on a regular C++ binary (no QML), I get this<br>
message in the console output every ~5 sec or so.<br>
<br>
"QML Debugger: No application output received in time, trying to connect ..."<br>
<br>
Its harmless but does get annoying since it scrolls away any output from GDB,<br>
Is this a known problem? should I report a bug?<br>
<span class="HOEnZb"><font color="#888888"><br>
--<br>
- Campbell<br>
_______________________________________________<br>
Qt-creator mailing list<br>
<a href="mailto:Qt-creator@qt-project.org">Qt-creator@qt-project.org</a><br>
<a href="http://lists.qt-project.org/mailman/listinfo/qt-creator" target="_blank">http://lists.qt-project.org/mailman/listinfo/qt-creator</a><br>
</font></span></blockquote></div><br></div><div class="gmail_extra" style>Hi,</div><div class="gmail_extra" style><br></div><div class="gmail_extra" style>Go to Projects mode in the sidebar, Run configuration tab, and uncheck "Enable QML" (the lowest checkbox)</div>
<div class="gmail_extra" style><br></div><div class="gmail_extra" style>IMHO it should be disabled by default for non-Qt applications.</div><div class="gmail_extra" style><br></div><div class="gmail_extra" style>- Orgad</div>
</div>