<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css" style="display:none"><!--P{margin-top:0;margin-bottom:0;} @font-face
        {font-family:??}
@font-face
        {font-family:??}
@font-face
        {font-family:Calibri}
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        text-align:justify;
        text-justify:inter-ideograph;
        font-size:10.5pt;
        font-family:"Calibri","sans-serif"}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline}
span.EmailStyle17
        {font-family:"Calibri","sans-serif";
        color:windowtext}
.MsoChpDefault
        {font-family:"Calibri","sans-serif"}
@page WordSection1
        {margin:72.0pt 90.0pt 72.0pt 90.0pt}--></style>
</head>
<body dir="ltr" style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p class="MsoNormal" style="text-align:left" align="left">This is your issue:<br>
</p>
<p class="MsoNormal" style="text-align:left" align="left">> <span lang="EN-US"></span><span style="font-size:12.0pt; font-family:宋体; color:black" lang="EN-US">c:/Qt/Qt5.3.2/Tools/mingw482_32/bin/mingw32-make -f Makefile
</span><span style="font-size:12.0pt; font-family:宋体" lang="EN-US"></span></p>
<div style="color: rgb(33, 33, 33);">
<div>
<div class="WordSection1">
<p class="MsoNormal" style="text-align:left" align="left"><span style="font-size:12.0pt; font-family:宋体; color:#AA0000" lang="EN-US">> /usr/bin/sh: c:/Qt/Qt5.3.2/Tools/mingw482_32/bin/mingw32-make: Invalid argument</span><span style="font-size:12.0pt; font-family:宋体" lang="EN-US"></span></p>
<p class="MsoNormal"><br>
<span style="font-size:12.0pt; font-family:宋体; color:#0000AA" lang="EN-US"></span></p>
<p class="MsoNormal"><span style="font-size:12.0pt; font-family:宋体; color:#0000AA" lang="EN-US">You don't tell us in which environment (cmd.exe vs sh) you run this. Anyhow, my best guess is that you've sh.exe in your PATH, but are not compiling in the sh shell.
 This is known to be broken.</span></p>
<p class="MsoNormal"><br>
<span style="font-size:12.0pt; font-family:宋体; color:#0000AA" lang="EN-US"></span></p>
<p class="MsoNormal"><span style="font-size:12.0pt; font-family:宋体; color:#0000AA" lang="EN-US">Regards</span></p>
<p class="MsoNormal"><br>
<span style="font-size:12.0pt; font-family:宋体; color:#0000AA" lang="EN-US"></span></p>
<p class="MsoNormal"><span style="font-size:12.0pt; font-family:宋体; color:#0000AA" lang="EN-US">Kai<br>
</span><span lang="EN-US"></span></p>
</div>
</div>
</div>
</body>
</html>