[Development] Build broke on Windows 7 64bit, whatever out-of-source or in-source-tree

Thiago Macieira thiago.macieira at intel.com
Mon May 28 08:54:02 CEST 2012

On segunda-feira, 28 de maio de 2012 14.57.03, Rohan McGovern wrote:
> Loaden said:
> > Windows SDK 7.1 & ActivePerl 64bit & Python 2.7.3
> > Any comments?
> Maybe some comments if you share the build log :)

Also, please let us know whether you tried 32-bit too. When you say "I had an 
error when I built on 64-bit", people might search for something specific to 

Other useful information is the SHA-1 of the commit you tried and the configure 

Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel Open Source Technology Center
     Intel Sweden AB - Registration Number: 556189-6027
     Knarrarnäsgatan 15, 164 40 Kista, Stockholm, Sweden
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 190 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.qt-project.org/pipermail/development/attachments/20120528/6d7ab496/attachment.sig>

More information about the Development mailing list