[Development] Updating third-parties

Thiago Macieira thiago.macieira at intel.com
Thu Mar 21 18:39:49 CET 2013


On quinta-feira, 21 de março de 2013 18.37.52, Giuseppe D'Angelo wrote:
> And have the test fail if a system-wide 8.30 / 8.31 is picked? Does
> anyone know the situation on the CI machines? (Ubuntu ships 8.30 with
> 12.10, CI should use 12.04, so we should be fine...)

I thought the CI system only used the bundled copy -- no distro we were 
testing had the minimum required PCRE.

-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel Open Source Technology Center
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 190 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.qt-project.org/pipermail/development/attachments/20130321/451d71b4/attachment.sig>


More information about the Development mailing list