[Development] Updating third-parties

Giuseppe D'Angelo dangelog at gmail.com
Thu Mar 21 20:06:19 CET 2013


On 21 March 2013 18:39, Thiago Macieira <thiago.macieira at intel.com> wrote:
> On quinta-feira, 21 de março de 2013 18.37.52, Giuseppe D'Angelo wrote:
>> And have the test fail if a system-wide 8.30 / 8.31 is picked? Does
>> anyone know the situation on the CI machines? (Ubuntu ships 8.30 with
>> 12.10, CI should use 12.04, so we should be fine...)
>
> I thought the CI system only used the bundled copy -- no distro we were
> testing had the minimum required PCRE.

Ok, well:
https://codereview.qt-project.org/#change,51824
https://codereview.qt-project.org/#change,51820


-- 
Giuseppe D'Angelo



More information about the Development mailing list