[Development] Qt 5.4.2 "RC" packages available for your testing

Florian Bruhin me at the-compiler.org
Mon May 18 15:31:48 CEST 2015

* Roland Winklmeier <roland.m.winklmeier at gmail.com> [2015-05-18 15:24:02 +0200]:
> Hi All,
> I was trying to install the Qt 5.4.2 mingw491 RC package
> (qt-opensource-windows-x86-mingw491_opengl-5.4.2_2015-05-04_23-23-12-132.exe)
> but the installation failed. See attached screenshot (Unfortunately its
> German Language - I didn't find a quick way to change to English).
> I have tried several install options, all with the same result. Does
> anybody else have the same problem? All other installers (5.4.1, 5.5.0
> beta) are fine.

(roughly) translated:

Error while installing component qt.tools.win32_mingw491:
Execution failed (unexpected error code -1073741515): [...]

It looks similiar to this bug, except for 5.4.2 instead of 5.3.0:


http://www.the-compiler.org | me at the-compiler.org (Mail/XMPP)
   GPG: 916E B0C8 FD55 A072 | http://the-compiler.org/pubkey.asc
         I love long mails! | http://email.is-not-s.ms/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://lists.qt-project.org/pipermail/development/attachments/20150518/b0caf80a/attachment.sig>

More information about the Development mailing list