[Development] [Announce] Security advisory: Freetype in Qt

Albert Astals Cid aacid at kde.org
Wed Jul 27 18:43:32 CEST 2022


El dimecres, 27 de juliol de 2022, a les 14:00:50 (CEST), List for 
announcements regarding Qt releases and development va escriure:
> Hi,
> 
> There have been three vulnerabilities found in FreeType recently and they
> have been assigned the CVE ids CVE-2022-27404, CVE-2022-27405,
> CVE-2022-27406. This has been fixed in the latest version of FreeType –
> v2.12.1


> 5.15:
> https://download.qt.io/official_releases/qt/5.15/CVE-2022-27404-27405-27406
> -qtbase-5.15.diff 

This patch doesn't seem to apply over the v5.15.5-lts-lgpl tag for me, can 
someone please double check in case I'm doing something wrong?

Best Regards,
  Albert

> Kind regards,
> Andy
> --
> Andy Shaw
> The Qt Company
> 
> _______________________________________________
> Announce mailing list
> Announce at qt-project.org
> https://lists.qt-project.org/listinfo/announce






More information about the Development mailing list