[Interest] Qt 5.9 and OpenSSL 1.1?

Konstantin Tokarev annulen at yandex.ru
Wed Mar 20 18:39:21 CET 2019



20.03.2019, 13:18, "René J.V. Bertin" <rjvbertin at gmail.com>:
> Hi,
>
> I just learned that Qt 5.9 apparently doesn't build against OpenSSL 1.1 . Does anyone already have a fix for this?

You should either use Qt >= 5.10 or build against OpenSSL 1.0.2

>
> If not I'll try to adapt Debian's OSSL 1.1 support patch for Qt4; that might even be upstreamable supposing there will be further Qt 5.9 releases ?
>
> Thanks,
> R.
> _______________________________________________
> Interest mailing list
> Interest at qt-project.org
> https://lists.qt-project.org/listinfo/interest

-- 
Regards,
Konstantin



More information about the Interest mailing list