[Interest] Qt 5.9 and OpenSSL 1.1?

René J. V. Bertin rjvbertin at gmail.com
Fri Mar 22 18:46:28 CET 2019


Thiago Macieira wrote:

> Qt 5.10 and up do have a detection to see if you have 1.0 or 1.1. OpenSUSE has
> no need for that, since they know which version their distro has.

I was thinking it might be something like that.

Could make it risky to use their patch, if they don't take particular care for 
the OpenSSL 1.0 paths.

R



More information about the Interest mailing list