[Interest] Qt 5.9 and OpenSSL 1.1?

Thiago Macieira thiago.macieira at intel.com
Fri Mar 22 19:41:37 CET 2019


On Friday, 22 March 2019 10:46:28 PDT René J. V. Bertin wrote:
> Could make it risky to use their patch, if they don't take particular care
> for the OpenSSL 1.0 paths.

Right. But why are you interested in supporting both? If your systems have 
OpenSSL 1.1, use that.

If you haven't upgraded OpenSSL yet, use stock 5.9.

-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel System Software Products





More information about the Interest mailing list