[Interest] Qt 5.9 and OpenSSL 1.1?

René J. V. Bertin rjvbertin at gmail.com
Sat Mar 23 10:16:41 CET 2019


Thiago Macieira wrote:

> Qt 5.10 and up do have a detection to see if you have 1.0 or 1.1. OpenSUSE has
> no need for that, since they know which version their distro has.

About that: is there a way to get the detection to use pkg-config to determine 
the location of the openssl headers?



More information about the Interest mailing list