[Interest] Qt 5.9 and OpenSSL 1.1?

Thiago Macieira thiago.macieira at intel.com
Fri Mar 22 23:34:52 CET 2019


On Friday, 22 March 2019 13:02:57 PDT maitai wrote:
> The solution would be to compile qt myself with ssl support 1.0 or 1.1,
> something I refuse to do since I am already doing that too much
> (raspberry, 32 bits distribs, etc). Not mentioning that most users will
> be really confused with the question "are you using ssl 1.0.x or 1.1.x
> ?"
> 
> Ideally qt should be compatible for both. I understand this is not
> doable ?

It's not doable.

> At least deliver binaries for both, please.

That's one option we're studying, but that means you'll have to ask your user 
when they download.

-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel System Software Products





More information about the Interest mailing list