[Interest] PySide2 installer for windows?

Thiago Macieira thiago.macieira at intel.com
Fri May 17 22:58:50 CEST 2019


On Friday, 17 May 2019 10:16:04 PDT Bob Hood wrote:
> They have (prematurely, imo) abandoned the combination of Windows + Python
> v2.7.  You will only be able to install PySide2 under Windows with Python
> v3.x now.

Less than 7 and a half months of support for Python 2 left, until it EOLs, 
after a 5 year extension. Everyone has migrated their business critical 
applications to Python 3 by now, right?

-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel System Software Products





More information about the Interest mailing list