[Qtwebengine] Qwebengine 5.8.0 carshes on Raspberry pi3

Mohammad Moradi mohammads_32 at yahoo.com
Thu May 25 08:59:22 CEST 2017

Yes of course:http://paste.ubuntu.com/24652565/http://paste.ubuntu.com/24651836/

Thank youmohammads

    On Thursday, May 25, 2017 11:23 AM, Luca Carlon <carlon.luca at gmail.com> wrote:

 Do you actually have the file /opt/vc/lib/libEGL.so.1? I had the same error and I just symlinked /opt/vc/lib/libEGL.so.1 to /opt/vc/lib/libEGL.so.
On Thu, May 25, 2017 at 7:26 AM, Mohammad Moradi via QtWebEngine <qtwebengine at qt-project.org> wrote:

I can create an object of "QWebEngineView" to view web pages and and run my application on laptop, but when the target changes to RPi3, i receive an error about "libEGL", while its available and other opengl apps can use this library:*error log*
I searched a lot but found this bug is appeared after 5.6 and still doesn't have any workaround!
Is there any solution to implement qwebengine in my application?(I tried on raspbian and now on lubuntu)

Thank youmohammads

______________________________ _________________
QtWebEngine mailing list
QtWebEngine at qt-project.org
http://lists.qt-project.org/ mailman/listinfo/qtwebengine

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/qtwebengine/attachments/20170525/4c7087f9/attachment.html>

More information about the QtWebEngine mailing list