[Qtwebengine] Qwebengine 5.8.0 carshes on Raspberry pi3

Luca Carlon carlon.luca at gmail.com
Thu May 25 08:53:14 CEST 2017

Do you actually have the file /opt/vc/lib/libEGL.so.1? I had the same error
and I just symlinked /opt/vc/lib/libEGL.so.1 to /opt/vc/lib/libEGL.so.


On Thu, May 25, 2017 at 7:26 AM, Mohammad Moradi via QtWebEngine <
qtwebengine at qt-project.org> wrote:

> Hello
> I can create an object of "QWebEngineView" to view web pages and and run
> my application on laptop, but when the target changes to RPi3, i receive an
> error about "libEGL", while its available and other opengl apps can use
> this library:
> **error log* <http://paste.ubuntu.com/24651836/>*
> * <http://paste.ubuntu.com/24651836/>*
> I searched a lot but found this bug is appeared after 5.6 and still
> doesn't have any workaround!
> Is there any solution to implement qwebengine in my application?(I tried
> on raspbian and now on lubuntu)
> Thank you
> mohammads
> _______________________________________________
> QtWebEngine mailing list
> QtWebEngine at qt-project.org
> http://lists.qt-project.org/mailman/listinfo/qtwebengine
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/qtwebengine/attachments/20170525/25b6913a/attachment.html>

More information about the QtWebEngine mailing list