[Development] Qt 5.2rc1(165) iOS problems

Ynon Perek ynonperek at gmail.com
Sat Nov 23 20:58:12 CET 2013

Hello All,  

I just downloaded the latest 5.2rc1(165) snapshot and tried to build a simple QML app on iOS simulator.  

The app is built and ran ok, but any actions I try to perform (such as clicking a MouseArea) does nothing.  

Also, linkage time is significantly longer than in the beta (it takes 2-3 minutes to build the app now, while in beta it took a few seconds.)

Here’s the QML I tried:

import QtQuick 2.0  

Rectangle {  
width: 360
height: 360
Text {
id: _text
text: qsTr("Hello World")
anchors.centerIn: parent
MouseArea {
anchors.fill: parent
onClicked: {
_text.text = "Ouch!"

Is QML for iOS supposed to work in RC1(165) ? Any ideas what’s wrong ?

Thanks In Advance,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.qt-project.org/pipermail/development/attachments/20131123/82641b37/attachment.html>

More information about the Development mailing list