[Qt-creator] Clang Code model can not find libClang 3.6

Ziller Eike Eike.Ziller at theqtcompany.com
Mon Jun 22 09:25:44 CEST 2015

> On Jun 19, 2015, at 3:44 PM, Michael Jackson <imikejackson at gmail.com> wrote:
> Just tried the QtCreator 3.5 Beta and tried to load the Clang code model and it says that it can not load libClang. Could someone remind me of the wiki page that has the instructions on how to get the Clang code model up and running?

Luckily we haven’t released a 3.5 beta yet, and that the clang code model doesn’t work in the snapshots is a known issue which I’m currently trying to solve for the actual beta release :D

Br, Eike

> Thanks
> Mike Jackson
> BlueQuartz Software.
> _______________________________________________
> Qt-creator mailing list
> Qt-creator at qt-project.org
> http://lists.qt-project.org/mailman/listinfo/qt-creator

Eike Ziller, Senior Software Engineer - The Qt Company GmbH
The Qt Company GmbH, Rudower Chaussee 13, D-12489 Berlin
Geschäftsführer: Mika Pälsi, Juha Varelius, Tuula Haataja
Sitz der Gesellschaft: Berlin, Registergericht: Amtsgericht Charlottenburg, HRB 144331 B

More information about the Qt-creator mailing list